Vendor Daemons

These downloads contain the necessary vendor daemons needed in order to run your NXP products with a floating license. They are listed here for your convenience to retrieve and apply to your floating license configuration. If you already have the FLEXlm license manager installed from another FLEXlm based product that you are using, you may only need to obtain the vendor daemon. The vendor daemons will need to be installed on your license server machine.  Your license server administrator should be able to guide you regarding where these should be placed.

Please locate from the list below the appropriate vendor daemon download for your license server machine.  If you are not sure, you should consult with your license server administrator.

Below is a table that outlines which Operating System versions we officially support and test with our license manager.
NOTE: Any installation or use outside of this scope will not be officially supported.

 Installer  Versions Supported
 Windows Win2003, Win2008, Win7
 Linux Red Hat EP v5.x, Red Hat EP v6.x, SUSE 11 Ubuntu 12.04

NOTE: Most customers will only need access to the vendor daemon downloads listed at the top of the page and will not need to obtain any of the legacy vendor daemons.  However, if you have doubts you can click HERE for details explaining which vendor daemons you will need.



ID and Description Vendor ID Format Size K Rev # Availability
Vendor Daemon for Windows
Built with v11.5 of FlexNet Publisher   
NXP   zip   418   2  
Vendor Daemon for Linux
Built with v11.5 of FlexNet Publisher   
NXP   tar   717   2